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Software Maintenance and Support 
Schlumberger Water Services’ Annual Maintenance Contracts are 

designed to reduce the amount of time and effort required to keep your 

modeling software up-to-date. With automatic reminders of updates and 

upgrades, users will never have to wonder if their software is out-dated. 

Additionally, with unlimited technical support available during the term 

of the Maintenance Contract, you can obtain rapid resolution to all of 

your software issues. 

Annual Maintenance Benefits Include: 

• Major Software upgrades, and version updates 

• Unlimited Telephone Support 

• Unlimited Email Support 

• Priority Response to Error Reports 

• Direct Bug Fix Updates 

• Documentation Updates 

• On-Demand FTP Downloads 

• Showcase Your Projects in SWS E-News 

• Option to Beta Test New Products 

• Annual Reminder for Contract Renewal 

For more information about Maintenance Contracts, please contact our 

Sales department via phone at +1 (519) 746 1798, or via email at sws-

sales@slb.com 

 

How to Contact SWS 
If, after reading this guide and using your software, you would like to 

contact Schlumberger Water Services. with comments or suggestions, or 

if you need technical assistance with your software, you can reach us at: 

Schlumberger Water Services 
460 Phillip Street - Suite 101 

Waterloo, Ontario, CANADA, N2L 5J2 

Phone: +1 (519) 746-1798 

Fax: +1 (519) 885-5262 

General Inquiries: sws-info@slb.com 

Sales Inquiries: sws-sales@slb.com 

Technical Support: sws-support@slb.com 

Web: www.swstechnology.com, www.water.slb.com 

Technical Support is available from 6:00 am to 6:00 pm EST, Monday 

through Friday, except Canadian holidays. When contacting the 

Technical Support department, please have the following information 

available: 

• your Name, Company Name, and Address 

• your Product Serial Number, Version, and Build number 

• the full pathname to your software installation and to your 

program files. 
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What’s New in Diver-Office Premium 
 

The following new features have been added to Diver-Office Premium 

2011.1: 

QA/QC module 

• Create validation rules per monitoring point: upper and lower 

limits, variation, difference between Diver and manual 

measurement  

• Dashboard with an overview of time series status 

• Modify and delete data points 

• Approve data for reporting 

 

 

 

 

 

Diver Data module 

• Diver time series data is automatically merged 

• Adjust water density and gravity per monitoring point  
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System Requirements 

Hardware Requirements 

Diver-Office Premium requires the following minimum hardware 

configuration: 

• Supported Operating Systems:   

o Windows 7 Professional, Enterprise or Ultimate  

o Windows Vista Business, Ultimate or Enterprise (SP2) 

o Windows XP Pro (SP3)  

Note: Home and Starter Versions are not supported. 

• Processor:  32-bit or 64-bit 

• Hard Disk: 100 MB free space 

• Screen size: 1024 × 768 

• RAM:  1 GB (2 GB Recommended)   

• Networking Hardware:  Network Card (required for licensing)  

If you have any problems with your system configuration, please make 

sure that you followed the installation instructions precisely. If the 

problem is not resolved, contact your system administrator. Finally, if 

you continue to experience difficulties, see the section on How to 
Contact SWS. 

 

Software Requirements 

The Diver-Office Premium installation package requires the following 

software configuration: 

• Microsoft .NET Framework v.3.5 SP1 

• Crystal Reports Runtime Engine 

• Microsoft SQL Server Express 2005, 2008 or 2008 R2.  

Please note that the standard edition is also supported. 
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Installing Diver-Office Premium 

 
Note:  Before installing Diver-Office Premium, please ensure the following: 

• Your system satisfies the system requirements described on page 6. 

• You are logged in as the Administrator of the computer.  

• There are no other applications running on your desktop.  

 

1. Launch the installation Wizard 

 

If you have downloaded Diver-Office Premium from the SWS website or ftp site, double-click the installation file to launch the installation. 

 

The Diver-Office Premium installation can be launched from the product installation screen that appears when the DVD is inserted into your 

computer.   

 

Alternatively, you may browse the disk contents using Windows Explorer, and double click the Diver-Office_Premium .exe file to launch 

the installation.  
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2. The welcome screen will appear.   

 

Click the Next > button to start the installation.  
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3. The installation wizard will automatically check your system for 

prerequisites.  If a prerequisite is missing, it will be installed 

prior to the Diver-Office Premium installation.   

 

Click the Next button to continue. 
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4. The Diver-Office Premium 2011.1 Installation Welcome Screen 

will appear.   

 

Click the Next > button to continue. 
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5. Specify the appropriate User Information.   

 

If you want other user account on the computer to be able to 

use Diver-Office Premium, select the Anyone who uses this 

computer option.  If you want only the current user account to 

have access to Diver-Office Premium, select the Only for me 

option. 

 

Click the Next > button to continue. 
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6. If you agree to the terms outlined in the license agreements, 

select the I accept both license agreements option.  If you 

do not agree with the terms, the installation setup will be 

terminated.   

 

If you accept the terms, click the Next button to continue. 
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7. Specify the desired installation folder on your computer.   

 

Click the Next button to continue. 

 

 



 14

8. The Ready to Install the Diver-Office Premium  2011.1 

screen will appear.    

 

 

Click the Install button to begin the installation. 
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9. Once the installation is complete, the will appear on your 

screen.   

 

Click the Finish button to exit the setup wizard.   
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Setting-up Access for Restricted User Accounts 
Diver-Office Premium requires that users have full access to the following folder: 

 

C:\Documents and Settings\All Users\Application Data\Diver-Office Premium 

 

This folder will be created upon launching Diver-Office Premium. Start Diver-Office Premium while you are still logged in as the Administrator of the 

computer. If desired the license can now be installed. Close Diver-Office Premium and navigate to: 

 

C:\Documents and Settings\All Users\Application Data\ 

 

Right-click on the Diver-Office Premium folder and select the Properties menu item. In the window that appears select the Security tab and check 

the Full Control option for the desired groups or user names. 
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Installing SQL Server Express 
Diver-Office Premium requires a SQL Server instance to create and open Diver-Office Premium databases.  The SQL Server instance must be installed 

and configured by the user prior to using Diver-Office Premium.  The following is a step by step guide on how to install and configure a local SQL 

Server instance on your computer.   

 

Note:  This guide provides steps on how to install a basic local configuration of SQL Server 2008 R2 with Windows Authentication.  If your 

organization requires a more advanced configuration, please refer to Microsoft’s SQL Server online help for further guidance. 

 

Supported Versions:  Microsoft SQL Server 2005, 2008 and 2008 R2, including Express editions.  If you are installing on a Windows 7 operating 

system, it is recommended that you install Microsoft SQL Server 2008 R2.  

 

Note: This guide assumes you are installing SQL Server 2008 Express R2.    

 

1. Download and Run the Microsoft SQL Server Express installation wizard.  

 

Microsoft SQL Server Express can be downloaded from Microsoft’s website free of charge.   It is also available on the Diver-Office Premium 

installation disk, located in the prerequisites folder.    

 

On a computer that has an internet connection, open the following link in your internet browser: 

http://www.microsoft.com/sqlserver/2008/en/us/express.aspx 

 

Locate and click the Download link to download the installation file to your computer.  Ensure that you select the installation file that 

corresponds to your computers processor.  For example, if your computer is a 64-bit computer, select the x64 download.   

Once the file is downloaded to your computer, double-click it to launch the installation wizard.  
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2. The SQL Server Installation Center window will appear on your screen.    

 

 

Click the New installation or add features to an existing installation 

link. 

 
 
 

3. The License Terms window will appear on your screen.    

 

If you accept the license terms, select the I accept the license terms 

check box.  

 

Click the Next > button to continue. 
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4. The Feature Selection window will appear on your screen.   

 

Ensure that the Database Engine Services feature is checked.    

 

If desired, you can also specify the installation directory by selecting the 

[…] button located in the bottom-right corner of the window.   

 

Click the Next > button to continue.  

 

 
 
 

5. The Instance Configuration screen will appear on your screen.  Here you 

can specify the name of the SQL Server instance.      

 

In the Named Instance field, specify the desired instance name, e.g., 

SWS.   Leave the other options as default.  

 

Click the Next> button to continue. 

 

NOTE: in Diver-Office Premium you must connect to the Named Instance 

you defined here. To do so: Project > Set Database Server Settings and 

type the Server name, e.g., computername\SWS  
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6. The Server Configuration window will appear on your screen.   

 

For the SQL Server Database Engine service, change the Account 
name to NT AUTHORITY\SYSTEM  

 

Click the Next> button to continue. 

 

 

 

 

 

 

 

 

7. The Database Engine Configuration window will appear on your screen.  

For basic standalone installations, the default settings should be sufficient.      

 

If the Specify SQL Server administrators box is empty, click the Add 
Current User button.   

 

Click the Next > button to continue 
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8. The Error Report window will appear on your screen.  

 

Click the Next > button to continue.  

 

 

 

 

 

 

 

 

 

 

 
 

9. The Installation Progress window will appear showing the progress of 

the installation.  Depending on the speed of your computer, this may take a 

few minutes to complete.   
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10. Once the installation is complete the Complete window will appear on 

your screen. 

 

Click the Close button to close the SQL Server 2008 R2 installation setup. 

 
 
 

11. To confirm that the instance was installed correctly, select Start > Control 
Panel > Administrative Tools > Services.  

 

In the Services window, locate SQL Server (instance name) in the list 

of services, and ensure that the status is “Started”.  
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Software Licensing  

Types of Licenses 

Standalone 

A Standalone license provides one computer with one license to run one SWS program for a limited time.  Standalone licenses are “node-locked” 

meaning that they are only valid for the computer from which the license is requested.   

Network  

A Network license provides your organization with the flexibility to manage and administer multiple time-limited licenses from a central license 

server in a network environment (LAN).  Using the License Manager tool, workstations on the network equipped with SWS software can access 

and use the available licenses on the license server.  

 

Roaming network licenses provide additional flexibility by allowing workstations to temporarily “checkout” available licenses from the license 

server, for use when disconnected from the network. When a license is “checked out” from the license server, it is unavailable to other workstations 

on the network until it is “checked in”. This method of licensing is useful if your SWS software is installed on a laptop computer that is occasionally 

disconnected from the license server, i.e., on travel, in the field, etc. 

Trial 

A Trial license is a time-limited standalone node-locked license used for evaluating fully-functional SWS software free-of-charge.  Once a trial 

license is expired, the SWS software will become inoperable until a commercial license is purchased. 

For more information on SWS software licensing, please contact SWS Sales (sws-sales@slb.com). 
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Requesting a License  

Standalone licenses must be requested electronically by the user from the computer on which the license will be used.  Network licenses must be 

requested from the computer that will host the license server.  

Standalone Licenses 

The SWS software must already be installed before you can request a license using this method.  

When starting SWS software for the first time, you will be prompted with a “No License Found” dialog box. 

1. Select the “Request License” option and click the OK button. 

2. Fill out the “License Request” form, specifying customer information.   

3. If the computer is setup to send e-mail, click the Email Request button to email the request information to SWS Support (sws-

license@slb.com).   If the computer is not setup for e-mail, click the Create Request File button to save the request file to a location on your 

computer.  Make a copy of the file, and transfer it to a computer that is configured for e-mail.  Attach the file to a new e-mail message, and 

send it to sws-license@slb.com.  

4. Once SWS has received your license request, the appropriate license file will be returned as soon as possible.   

Once you have received the license file, you can proceed to install the license. 
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Network Licenses 

If the computer acting as the license server does not have an installation of the SWS software, you can request a license using the License 
Request tool.  This tool is automatically installed to your computer when you install the License Manager.  If you haven’t done so already, please 

install the License Manager (see Installing Network Licenses in the following section).  Once the license manager is installed, follow the steps 

below.  

1. Select Start > SWS Software > License Manager > Generate License Request  

2. Fill out the “License Request” form, specifying customer information, the license type, and if applicable, the number of licenses. 

3. If the computer is setup to send e-mail, click the Email Request button to email the request information to SWS Support (sws-

license@slb.com).   If the computer is not configured for e-mail, click the Create Request File button to save the license file to a location on 

your computer.  Make a copy of the file, and transfer it to a computer that is configured for e-mail.  Attach the file to a new e-mail message, 

and send to sws-license@slb.com.  

4. Once SWS has received your license request, the appropriate license file will be returned via e-mail.   
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Installing a License  

Once you have received a license file from SWS, you can install the license on your computer.  Please note, that the license can only be installed on 

the computer that was used to generate the license request.  For standalone licenses, the SWS software must already be installed before you can 

install a license.  For network licenses, the License Manager tool must already be installed before you can install a license. The license installation is 

different depending on the license type, e.g., standalone or network.   

Standalone Licenses 

Follow the steps below to install a standalone license.   

1. Run the SWS software by double-clicking the desktop icon or by selecting the shortcut from the Windows start menu.  

2. The software will automatically detect that a license does not exist and will prompt you with the No License Found dialog box.  Select the 

Install License option button and click the OK button. 

3. The Install License dialog will appear on your screen.  Select the Open button (folder with a green arrow), and navigate to the location on 

your computer where the license file is saved.  Select the license file and then click the Open button.  

4. Click the OK button. 

Network Licenses 

For network licensing, the license file must be installed on the license server and on each client machine that requires access to the network 

licenses.  Before a license can be installed on the license server, you must install the License Manager tool on the computer acting as the license 

server:  

1. On the license server, insert the installation CD in your CD-ROM drive to initiate the CD navigator. 

2. Once the Product Installation screen appears, click the Install License Manager button. 

3. Follow the on-screen instructions to complete the installation. 
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4. Once the installation is finished, select Start > Programs > SWS Software > License Manager > Install License  

5. Click the Add button, and navigate to the location on the computer where the license file is saved.  Select the license file and then click the 

Open button.  

6. The license server service should start automatically, once the license is installed.  The “Red” indicator will switch to “Green” when the 

license service has been successfully started, and information pertaining to the installed license will be displayed in the table below. 

 

You may also monitor the status of the license server service through the web administration page.  You can access this page by selecting 

Start > Programs > SWS Software > License Manager > Web Administration Page.  For more information on navigating the web 

administration page, please see the End-User Guide available along the side menu of the web administration page. 

7. The network license file must also be installed on each client computer, using the method described under the section “Standalone Licenses” 

(see above). 
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Demonstration Exercise 
A demonstration project is available for download on the SWS website and ftp site. The demonstration project provides an overview of the various 

features available in Diver-Office Premium, and allows you to explore and familiarize yourself with the program. To download the demo project from 

the website or ftp site, follow the steps below: 

 

Downloading the Demo Project 

Downloading from Website 

To download the demo project from the SWS website, 

1. Ensure your computer is connected to the internet  

2. Open your internet browser, and navigate to the following website: 

 

http://www.swstechnology.com/groundwater-software/diver-data-management/diver-office-premium  

 

3. Right-click on the “Diver-Office Premium Demo Project Download” link, and select “Save Target As” from the pop-up menu.  

4. In the Save As dialog, select a destination folder on your computer, and then click the Save button. The demo project will begin to 

download to your computer. Depending on your internet connection speed, this may take several minutes.  

5. Once the download is complete, see “Opening the Demo Project in Diver-Office Premium” below for information on how to open the 

project in Diver-Office Premium.  
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Downloading from FTP Site 

To download the demo project from the SWS FTP site, 

1. Ensure your computer is connected to the internet  

2. Open your internet browser or preferred FTP client, and navigate to the following ftp site: 

 

 ftp://ftp.flowpath.com/Software/Diver-Office_Premium/2011.1/Demo Project/  

 

3. Download Demo_Project.zip to a location on your computer  

4. Once the download is complete, see “Opening the Demo Project” below for information on how to open the project in Diver-Office 

Premium. 

Opening the Demo Project  

To open the downloaded demo project in Diver-Office Premium, 

1. Once the demo project has been downloaded to your computer, extract the contents of the Demo_Project.zip file to a location on your 

computer.  

2. Ensure that your software has already been licensed.  

3. Launch Diver-Office Premium by double-clicking on the desktop short-cut icon.  

4. Select File > Open from backup from the Diver-Office Premium main menu. .  

5. Specify the appropriate user credentials. If the Diver-Office Premium User Access Controls have not yet been configured, use “Admin” 

for the user name, and leave the password field blank.  

6. In the Restore Database As dialog box, specify the SQL Server for which the demo project database will be attached.  

7. Beside the Project field, select the Open button (folder with green arrow) and navigate to the folder where the demo project files were 

extracted to. Select the Project.vbh file.  
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8. Beside the Backup File field, select the Open button (folder with green arrow) and navigate to the folder where the demo project files 

were extracted to. Select the SWS_Demo_DB.bak file.  

9. Finally, click the OK button to open the demo project.  
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Frequency Asked Questions 
The following is a list of Frequently Asked questions concerning software licensing.  If your question is not addressed here, please feel free to 

contact your sales representative to send message to sws-license@slb.com 

 

How do I request a license?  

For information on how to request a software license, please refer to Requesting a License on page 24. 

 

How do I install a license? 

For information on how to install a software license, please refer to Installing a License on page 26. 

 

When does my software license expire?  

Once your license is installed, it is valid for a 24 month period.  As you approach the expiry date, the SWS software will automatically remind you to 

renew your license.     

 

What happens when my license expires? 

When your software license expires, the SWS software will become inoperable.  However, your data will remain intact.  You will be able to resume 

normal operation of the software once you have renewed your software license. 

 

How do I renew my software license?  

Once your software license has expired, you must request a new license by following the steps described in section “Requesting a License on page 

24” and then forward it to your sales representative or sws-license@slb.com for a renewal.  If you wish to renew your license prior to the expiry 

date, please contact your sales representative or sws-license@slb.com. 
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What happens if I lose my license file?  

If you lose your license file, please contact your sales representative or sws-license@slb.com. SWS will e-mail you copy of the original license file 

free-of-charge.  However, the license will only be valid for the computer for which the license was originally installed.   

 

Can I transfer a license to another computer?  

Yes.  To request a license transfer, please contact your SWS sales representative or sws-license@slb.com.  

 

What happens if my network card is damaged and needs to be replaced? 

SWS software licenses are linked to your computer’s network card.  If your network card is removed and replaced with a new one, your software 

license will become invalid.  In the event that you need to replace your network card, please contact your SWS Sales representative or email sws-

license@slb.com . 
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Troubleshooting 

Network Licensing  

If you are experiencing issues with your network licensing, please refer to the following trouble shooting guide for an overview of potential causes 

and solutions.  

The License Server service was not installed correctly 

In some instances the license server service may not install properly when the License Manager is installed.  To verify that the license server 

service was installed, follow the steps below: 

 

1. From your windows task bar, select Start > Control Panel >  Administrative Tools > Services  

2. In the Services window, search through the list of services and locate the service called Slb_Water_License.   If this service exists in 

the list, then the service was installed correctly.   If this service does not appear in the list, you can manually install the service.  

3. Using Windows Explorer, navigate to the License Manager installation directory on your computer.  By default, this directory is 

c:\Program Files\SWS\License Manager 

4. Locate and double-click the Install License Manager Service file. 

5. Note: If you are running the license server on a Windows 7 workstation, right-click on the Install License Manager Service file and 

select Run as Administrator… to install the license server. 

6. Verify that the service was installed successfully by locating it in the Services dialog (see steps above 1 & 2) 

7. Now that the service is installed correctly, try reinstalling your SWS network license as described on page 26. 
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The License Server service is not started 

In order to successfully install and distribute network licenses, the license server service must be started.  To verify that the license server is started, 

follow the steps below: 

1. From your windows task bar, select Start > Control Panel >  Administrative Tools > Services  

2. In the Services window, search through the list of services and locate Slb_Water_License.  Note:  If you cannot find this service 

please install the license service following the steps in the previous section.   

3. Look under the Status column.   If the status is set to “Started”, then the service should be running.  If the status is not set to “Started”, 

then you must manually start the service.  

4. Right-click on the Slb_Water_License service and select Start from the pop-up menu. After this, the status should change to Started. 

5. Now that the service is installed correctly, try reinstalling your SWS network license as described in the previous section. 

Configuring Windows Firewall  

Depending on your system settings, Window’s firewall could be blocking the license manager service.  If you have Window’s Firewall enabled, 

follow the steps below to add an exception for the license manager service. 

1. From your Window’s task bar, select Start > Run  

2. In the Run dialog, type Firewall.cpl, and then click the OK button 

3. In the Window’s Firewall dialog, select the Exceptions tab 

4. Click the Add Program button  

5. The Add A Program dialog box will appear on your screen.  Click the Browse button. 

6. In the Browse dialog that opens, locate the following file:  rlm.exe.  This file is typical located in the following directory:  C:\Program 

Files\SWS\LicenseManager .   Select the file and click the Open button.  

7. The file should now be listed in the Programs List in the Add a Program dialog.   
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Configuring Anti-Virus Software  

Third party anti-virus software can potentially block incoming license requests from remote client workstations.  To ensure that requests can be 

received by the license manager, you must configure your anti-virus software such that ports 2375 and 2376 are not being blocked.  Please refer to 

your anti-virus documentation for more information on how to unblock ports.   

Contact SWS Technical Support  

If you cannot resolve your licensing issues using the solutions described above, please contact SWS technical support.  

 


